いくつかのファイルをコピーできないため、最新版のインストールができません。これはたいていの場合、ファイルのパーミッションが適切でないことが原因です。

こんなエラーメッセージが表示されて
自動更新できない!

自動更新ができないって・・。

まあ、ご指摘の通り「パーミッション」に問題があるのですね。

おそらく、ワードプレスを『手動』
でインストールした人、
パーミッションをいじった人に
表示されるのでしょう。

指示どおりにパーミッションの変更をするほかありません。

ご苦労様でした。